Staking Error Message

I go to stake after I aquired the sBTC as well as the BBN and I get an error message after all 5 confirmations. It says “No Keys Provided”. Then I see this:

We Value Your Feedback

We noticed you’re leaving the Bitcoin staking process on our Testnet. Your input is important to us, and we’d appreciate it if you can let us know why.

If you need any help with Bitcoin staking, please Open a New Topic on our forum and we’d be happy to assist.

You can also add your feedback to the Testnet Feedback Megathread to help us make the process better.

Thank you for being a part of our Bitcoin Staking Protocol Testnet event!

9 Likes

Please wallet isn’t show to confirm transaction

3 Likes

same with you.
nobody answer

1 Like

Hey I waited for a few minutes and the problem sorted itself out. If any of you guys get the same error message give it like 20 minutes and then try the whole thing again. It eventually worked. I hope this helps. WAGMI!!!

Smooth and swift transaction. Only the faucet took time to arrive.

All is well. I am perfectly use this platform…

Know its work better, but still have some bugs. Anyway, good gob